Uusi palvelin

serveri Uusi palvelin

Pahoittelen uutisten vähyyttä viimeaikoina mutta selityskin löytyy. Domainia hallinnoiva palvelin on saatu viimein päivitettyä ajanmukaiseen tekniikkaan ja konffaukset on valtaosin tehty. Sivuston toiminto on kutakuinkin palannut ennalleen mutta vaatinee vielä tarkastuksia. Eli palautetta saa antaa jos löytyy jotain toimimatonta ja jos mieleen tulee muutoin vain parannusehdotuksia niin ne voi heittää tähän samaan uutiseen. Kiitoksia kärsivällisyydestä.


Bookmark and Share  
1 Tähti2 Tähteä3 Tähteä4 Tähteä5 Tähteä (4 ääntä, keskiarvo: 5.00)
Loading ... Loading ...


Kirjoitettu 19. tammikuunta 2011 kategoriaan Internet, Tietokoneet.
 - Tilaa kommentit RSS 2.0-virtana.
 - Trackback-osoite

11 kommenttia

  1. Comment by Palstan lukija
    19.1.2011 - 20:06

    Nyt teillä on ääkköset ihan sekasin muutamassa viimesessä artikkelissa?!

  2. Comment by Jani Pönkkö
    19.1.2011 - 20:25

    Jaa-a… tyhjensi SuperCachen ja kaikki korjaantui. Onkohan tuossa SC:n uudessa versiossa sitten jotain merkistöhäröä. Noh, seurailen tekeekö tuota uudelleen.

  3. Comment by woot
    19.1.2011 - 23:07

    kkset sekaisin edelleen…

  4. Comment by Jani Pönkkö
    19.1.2011 - 23:20

    Hmm… hassua. Näkyy ainakin tänne ok. Sinun kommentissasi toki on nyt noi sekaisin… tutkitaan sanoi tohtori.

  5. Comment by woot
    19.1.2011 - 23:31

    Kirjoitin kommenttini 10sekuntissa ja kun lähetin sen oli ongelma korjaantunut. =)

  6. Comment by Nimetön
    20.1.2011 - 9:38

    nin

  7. Comment by Jani Pönkkö
    20.1.2011 - 10:00

    Hehe, hauska ongelma kyllä, kun näin randomilla puskee päälle… :)

  8. Comment by John_Edward
    20.1.2011 - 11:40

    Näyttäisi character encoding mennä väärin, defaulttaa ISO-8859-1.
    UTF-8:lla näyttäisi toimivan ääkkösetkin.

  9. Comment by Jani Pönkkö
    20.1.2011 - 11:42

    itsellä tuolla pelaa varsin hyvin ja tuo pitäisi tulla kaikille sivun headerissa. Onkohan sitten joku selain, joka ei kunnioita tuota oikein… tuostahan on se pidempikin litania mutta oma selain taas ei pitänyt siitä…

  10. Comment by Jarno
    20.1.2011 - 15:25

    Sivun merkistö on näköjään utf-8 (kuten sivun lähdekoodi ilmoittaa), mutta palvelin ilmoittaa charsetiksi iso-8859-1 ja monet selaimet taitaa totella sitä ennemminkin.

    Mulla ainakin alkoi skandit näkyä oikein kun firefoxin valikosta muutin merkistökoodaukseksi utf-8 (oli siis iso-8859-1).

  11. Comment by Jarno
    20.1.2011 - 15:30

    Nyt osa näistä kommenteista on lähetetty utf-8:na ja osa iso-8859-1 -merkistöllä ja siksi aina joku osa on hajalla vaikka pakottaa selaimen käyttämään utf-8- tai iso-8859-1 -merkistöä.

Jätä kommentti

*) Pakollinen kenttä